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Special applications with OCTAVIUS 4D
 
 

1 Off-axis measurements 
In a few treatment scenarios the isocenter is positioned far away from the PTV. With an isocentric setup 
of OCTAVIUS 4D (phantom midpoint matched with the isocenter) it could happen that the high dose 
region would not be covered completely/ at all from the field of view of the OCTAVIUS detector. In these 
cases the verification measurement could be performed with the rotation unit positioned in the region of 
the PTV (off-axis position). This feature requires VeriSoft 7.1 or higher. 
 
 

1.1 Treatment planning 
 Import one of the artificial CT datasets of OCTAVIUS provided by PTW into your TPS 

(https://www.ptwdosimetry.com/en/octavius-4d-ct-scans/). 
Names:  
OCTAVIUS_4D_CT_structure_sets_RU_Standard 
OCTAVIUS_4D_CT_structure_sets_RU_SRS 

OCTAVIUS_4D_CT_structure_sets_RU_SRS_plus 

 After CT import the center of the phantom is identical to the isocenter of the linac.  

 Define a new isocenter position (X-,Y- & Z coordinates) in the phantom’s DICOM matrix in order 
to ensure the phantom covers the dose distribution completely after recalculation. 

Note: The definition of a new isocenter position in the TPS corresponds to a phantom shift in 
reality.  

 

Note: The phantom shifts are limited depending on OCTAVIUS accessory and array type: 

Accessory Rotation Unit with all OCTAVIUS detectors: 

All directions:  (0 … ± 250) mm 
 

Accessory Rotation Unit SRS or SRS plus with OCTAVIUS detector 729 or 1500: 
TG direction:  (0 … ± 120) mm 
LR and BT direction: (0 … ± 250) mm 
 

Accessory Rotation Unit SRS or SRS plus with OCTAVIUS Detector 1000SRS or 1600SRS: 
All directions:  (0 … ± 250) mm 

 

 Export the RT Dose and the RT Plan file (treatment plan includes the total dose) 

 

1.2 Phantom setup and measurement workflow 
 Setup the rotation unit on the treatment table and align it at the isocenter using the laser system. 

 Shift the phantom with the patient couch in X-,Y- & Z- direction according to the shift applied 
during treatment planning 

Note: Check with the gantry if there are any clearance problems in LR or BT direction. If there are 
some clearance issues in LR direction reposition the phantom on the couch so that the couch is 
still in the zero position while the phantom is at the off-axis position. 

 
 Open the “Measurement” window in VeriSoft. 

 Start the measurement and deliver the plan. 

 Stop and save the measurement (format .xcc). Extend the file name with energy and shift 
information. 
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1.3 Dose reconstruction in Verisoft  
 Select Tools → Options… → 4D Dosimetry and activate Off-axis 4D dosimetry as non-standard 

4D dosimetry. 

 Select File → Data Set A/B → Open… and load the measurement file of the off-axis 
measurement. 

 The dialogue Set an angle range for dataset A/B appears. Perform the dose reconstruction as 
desired and define the phantom shift in category Off-axis 4D dosimetry as it had been applied 
in treatment planning/during the measurement (see. Fig. 1). 
Note: Usually, in treatment planning systems coordinates are defined according to IEC 
standard. When entering these values, refer to the definition of the coordinate system in the 
standard IEC 61217 and Fig. 2 (see below). 

 After dose reconstruction continue with the comparison analysis as known. 
 

 
Figure 1: Definition of the phantom shift in the dialogue Set an angle range for dataset A/B. 
 

 
 
Figure 2: Correspondence between IEC coordinates and PTW coordinates 

 
 
Detailed information about the dose reconstruction of off-axis measurements can be found in PTW 
document D655.200.08/00  
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2 Non-coplanar measurements 
Mostly, treatment plans contain only coplanar fields. In special situations non-coplanar fields are applied 
to increase the conformity of the treatment plan (=> more dose to PTV & less dose to OARs). The 
verification of non-coplanar beams with OCTAVIUS 4D is supported in VeriSoft 7.1 or higher. 
 

2.1 Treatment planning 
 Import one of the artificial CT datasets of OCTAVIUS provided by PTW into your TPS 

(https://www.ptwdosimetry.com/en/octavius-4d-ct-scans/ ). 
Names:  
OCTAVIUS_4D_CT_structure_sets_RU_Standard 
OCTAVIUS_4D_CT_structure_sets_RU_SRS 

OCTAVIUS_4D_CT_structure_sets_RU_SRS_plus 

 Recalculate the patient’s treatment plan on the artificial CT. The treatment plan includes coplanar 
and/or non-coplanar fields. 

 Export the RT Dose and the RT Plan file (treatment plan includes the total dose) 

 

2.2 Phantom setup and measurement workflow 
 Setup the rotation unit on the treatment table and align it at the isocenter using the laser system. 

 Open the “Measurement” window in VeriSoft  

 Deliver and measure the plan stepwise: 

 Deliver all fields that belong to a certain couch angle  

 Always collapse the couch angle to 0° at non-coplanar fields (=> Phantom mustn’t be 
deflected during the measurement!) 

 Start, stop and save each measurement (format .xcc). Extend the file name(s) with energy 
and couch angle information 

 
Figure 3 presents the measurement workflow for an exemplary 6-Field prostate IMRT. 
 
 

 
 
Figure 3: Exemplary presentation of the measurement workflow for a 6-Field Prostate IMRT plan 
consisting of both coplanar and non-coplanar fields 
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2.3 Dose reconstruction in Verisoft 
 Select Tools → Options… → 4D Dosimetry and activate Non-coplanar 4D dosimetry as Non-

Standard 4D dosimetry. 

 
Note: Make sure the phantom length used in treatment planning corresponds exactly to the 
phantom length used in VeriSoft for dose calculation. This is in particular important for beams 
penetrating the phantom’s head. The phantom length used in VeriSoft can be adjusted in Tools 
→ Options… → 4D Dosimetry (see Fig. 4). 

 

 
 

Figure 4: Definition of the phantom length used in VeriSoft for dose reconstruction for either the 
rotation unit standard, the rotation unit SRS or the rotation unit SRS plus (Default Rotation Unit: 340 
mm, Rotation Unit SRS/SRS plus: 260 mm) 

 
 Select File → Data Set A/B → Open… and load the measurement file(s) of the off-axis 

measurement. 

 The dialogue Set an angle range for dataset A/B appears. Perform the dose reconstruction as 
desired and define the couch angle that should be taken into account during dose 
reconstruction (See Fig. 5). 

 After dose reconstruction continue with the comparison analysis as known. 
 

 
Figure 5: Definition of the couch angle in the dialogue Set an angle range for dataset A/B. 
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3 Compose measurements 
VeriSoft allows to compose two measurements aiming to increase the length of the field of view of 
OCTAVIUS detector arrays from 26 cm to 48 cm (in case of OCTAVIUS® Detector 729 and 1500), from 
11 cm to 20 cm (in case of OCTAVIUS® 1000SRS) and from 15 cm to 18 cm (in case of OCTAVIUS® 
1600SRS). Compose measurements require VeriSoft 7.1 or higher as well as a OCTAVIUS Control Unit 
with serial number SN > 800.  
 

3.1 Treatment planning 
 For OCTAVIUS Detector 729 and 1500: recalculate the patient’s treatment plan on the extended 

artificial CT dataset of OCTAVIUS (length 50 cm) provided by PTW 
(https://www.ptwdosimetry.com/en/octavius-4d-ct-scans/ ). 
Name: OCTAVIUS_4D_CT_structure_sets_RU_Standard_increased_length 

For OCTAVIUS Detector 100SRS or 1600SRS use the provided CTs: 
OCTAVIUS_4D_CT_structure_sets_RU_Standard 
OCTAVIUS_4D_CT_structure_sets_RU_SRS 

OCTAVIUS_4D_CT_structure_sets_RU_SRS_plus 

 Export the RT Dose and the RT Plan file (treatment plan includes the total dose) 

 

3.2 Phantom setup and measurement workflow 
Step 1: Phantom setup for TARGET measurement 

 Setup the rotation unit on the treatment table and align it at the isocenter using the laser system. 

 Shift the rotation unit in TARGET direction using the treatment couch. This setup ensures that 
only the gearbox of the rotation unit will be irradiated (gearbox facing in GUN direction), but not 
the electrometers of the detector. 
 

Note: As the shift of the detector array must ensure that the detectors of both TARGET and GUN 
measurement are superimposed in the overlapping area the phantom shift is depending on the 
array type. Furthermore the maximum shifts are limited: 

 
Maximum shift: 
OCTAVIUS Detector 729 / 1500: 110 mm 
OCTAVIUS Detector 1000SRS:   45 mm 
OCTAVIUS Detector 1600SRS:  65 mm 
 

The shift must be a multiple of the following values: 
OCTAVIUS Detector 729:   10 mm 
OCTAVIUS Detector 1500:   5 mm 
OCTAVIUS Detector 1000SRS:   2.5 mm 

OCTAVIUS Detector 1600SRS:  2.5 mm 
 

Step 2: TARGET measurement  

 Open the “Measurement” window in VeriSoft. 

 The “Measurement” window displays “Face Out” orientation ( ), which is the normal orientation 
of the Rotation Unit (gearbox facing in GUN direction). 

 Start the measurement and deliver plan. 

 Save the measurement (format .xcc). Extend the file name with energy, shift direction and shift 
value information. 

 

Step 3: Phantom setup change for GUN measurement 
 Set gantry to 0°. 

 Rotate the rotation unit by 180° and align it at the isocenter again (gearbox now facing in 
TARGET direction). 

 Shift the rotation unit in GUN direction using the same shift value as applied in step 1. 
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Step 4: GUN measurement 
 In the “Measurement” window, select Face In orientation ( ). This inverts the rotation direction of 

the rotation unit in order to ensure a synchronous rotation with the gantry. 
Note: The rotation direction can only be switched when the rotation unit/gantry is at 0°. 

 Start measurement and deliver plan. 

 Save the measurement (format .xcc). Extend the file name with energy, shift direction and shift 
value information. 

3.3 Dose reconstruction in Verisoft  
 Select File → Data Set A/B → Compose. The Open Data to Compose dialog will appear (see 

Fig. 6) 
 Click the “Open #1” button to load “Face Out“ measurement. 
 Click the “Open #2” button to load “Face In” measurement. 
 In the „TG Offset” input box, enter the shift value in [mm]. 
 By clicking OK, the “Face Out” and “Face In” measurements will be automatically composed. 
 The dialogue Set an angle range for dataset A/B appears. Perform the dose reconstruction as 

desired. 
 After dose reconstruction continue with the comparison analysis as known. 

 

 
Figure 6: Loading of “Face Out/ Face In” measurements in VeriSoft  

 
 

4 Measurements with multiple energies 
Treatment plans can contain mixed photon energies (i.e. boosts with a different photon energy). VeriSoft 
7.1 or higher allows the dose reconstruction of added measurements with different energies.  
 

4.1 Treatment planning 
 Import one of the artificial CT datasets of OCTAVIUS provided by PTW into your TPS 

(https://www.ptwdosimetry.com/en/octavius-4d-ct-scans/). 
Names:  
OCTAVIUS_4D_CT_structure_sets_RU_Standard 
OCTAVIUS_4D_CT_structure_sets_RU_SRS 

OCTAVIUS_4D_CT_structure_sets_RU_SRS_plus 

 Recalculate the patient’s treatment plan on the artificial CT. The treatment plan includes all 
beams with all energies. 

 Export the RT Dose and the RT Plan file (treatment plan includes the total dose). 
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4.2 Phantom setup and measurement workflow 
 Setup the rotation unit on the treatment table and align it at the isocenter using the laser system. 

 Open the “Measurement” window in VeriSoft. 

 Start the measurement and deliver all beams that belong to a certain energy. 

 Stop and save the measurement (format .xcc). Extend the file name with energy information. 

 Repeat these steps for each energy. 

 

4.3 Dose reconstruction in Verisoft  
 Select Tools → Options… → 4D Dosimetry and activate 4D dosimetry for multiple energies as 

non-standard 4D dosimetry. 

 Select File → Data Set A/B → Open… and load all the measurement files acquired before. 

 The dialogue Set an angle range for dataset A/B appears. Perform the dose reconstruction as 
desired and define the energy (PDD file) for each of the loaded measurement files (see Fig. 7). 

 After dose reconstruction continue with the comparison analysis as known. 
 

 
Figure 7: Definition of different PDD files for added measurements with multiple energies. 

 
 
Disclaimer 
Although the information in this document has been carefully assembled, PTW-Freiburg does not 
guarantee that this document is free of errors. PTW-Freiburg shall not be liable in any way for any 
consequence of using this document. 
 
 

 
PTW Freiburg GmbH 
Lörracher Str. 7    79115 Freiburg    Germany 
Phone +49 761 49055-0    Fax +49 761 49055-70 
info@ptwdosimetry.com    ptwdosimetry.com 
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