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Code of practice: OCTAVIUS 4D
How to start (Eclipse)
Procedure for the implementation and routine use of IMRT
patient plan verification
Foreword: This note describes implementation of OCTAVIUS 4D with Varian Eclipse. The workflow for
data export might be a little bit different for other TPS. However, the basic procedure is the same.
The implementation of the OCTAVIUS 4D system requires the following actions:
1. VeriSoft basic beam data acquisition
2. Importing the OCTAVIUS 4D phantom into the TPS
3. Preparing the cross calibration procedure and basic validation.

1 VeriSoft basic beam data acquisition
The OCTAVIUS 4D system acquires and stores the 2D array measurements as a function of time and
gantry angle in intervals. For each measurement interval the 3D dose is reconstructed through the use of
a simple set of depth dose (PDD) curves. The total dose in the OCTAVIUS 4D cylindrical phantom is then
reconstructed as the sum of the different angular contributions.
Although it is possible to use the depth dose curves included in the VeriSoft software package (DefaultPDD data sets), users are advised to acquire their own PDD dataset either by measurements in a water
phantom (see chapter 1.1) or by re-calculation of already existing PDD curves (see chapter 1.2).
Generally, the depth dose curve acquisition depends on the type of the OCTAVIUS 4D rotation unit (RU).
A number of tops for different measuring tasks can be mounted on the base phantom. Treatment plan
verification can either be performed applying the RU top standard (diameter of RU cylinder: 32 cm) or the
RU top SRS (diameter of RU cylinder: 17 cm) as shown in the figure below. With a source-isocenterdistance (SID) of 100 cm the average source-surface-distance (SSD) for the RU equipped with a RU top
standard is 85 cm and with a RU top SRS 92 cm (round phantom surface is taken into account). For this
reason PDD data sets based on different SSDs are necessary for dose reconstruction in VeriSoft.

Modular OCTAVIUS 4D RU equipped with RU top standard (left) and RU top SRS (right)
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1.1 Measurement of PDD data
PDD data can be acquired in a water phantom by means of the commonly used ion chamber (e.g. PTW
Semiflex chamber 0.125 cm³ T31010 for field size down to 4 x 4 cm²; PTW Dosimetry Diode E T60017 for
smaller field sizes (*1)) for depth dose curve acquisition. Table 1 presents the required fieldsizes and SSD
adjustments for PDD measurements.
Table 1: PDD data acquisition for 3D dose reconstruction in VeriSoft

Necessary fieldsizes defined
SID 100 cm [cm²]
Source-surface-distance
SSD [cm]

OCTAVIUS 4D combined with
RU top standard

OCTAVIUS 4D combined
with RU top SRS

4x4, 5x5, 8x8, 10x10, 12x12,
15x15, 20x20, 26x26

3x3, 4x4, 5x5, 8x8, 10x10,
14x14, 18x18

85

92

Additional information to table 1:
 Only the field sizes in bold are mandatory, but once the water phantom is properly set up, it does
not take much additional time to also acquire data for the other field sizes, so you may as well do
so.)
 The field sizes 14x14 cm² and 18x18 cm² are included in the list of field sizes for OCTAVIUS 4D
combined with RU top SRS for two reasons:
o The SRS rotation unit cannot only be used with OCTAVIUS Detector 1000 SRS but also
with OD 729/ OD 1500. Therefore, equivalent field sizes up to 18x18 cm² could be
necessary to reconstruct the dose in the phantom.
o For composed measurements with OCTAVIUS Detector 1000 SRS and RU SRS (i.e.
verification of long irradiation fields) larger fieldsizes than the actual detector field of
11x11 cm² can occur.
Once the measurements for a certain setup have been acquired, process them as follows:
 Open the VeriSoft software and select the menu “Tools → Options… → 4D Dosimetry”
 Load all .mcc files of the measured depth dose curves by clicking on “Select Folder …” or “Add
File(s) …” and click on “Merge and complete PDD file” (VeriSoft automatically interpolates the
missing field sizes in increments of 1 cm, extrapolates values for the field sizes down to 0x0 cm²,
normalizes the PDDs to their individual maximum and merges the data to a single PDD file.)
 Save the completed PDD file in your PDD directory. The default directory is
'<PTWdocuments>\VeriSoft\Data\PDDData'. You can change the path in the menu “Tools →
Options… → 4D Dosimetry”
 Create a PDD file for each radiation unit and energy. Name the PDD files so that the assignment is
unambiguous (e.g. X06FFF_PDD_Linac1.mcc). These files are to be used in the OCTAVIUS 4D
dose reconstruction procedure.

(*)

Diode detector T60018 or diamond detector T60019 are also suitable. For more information about small field dosimetry see PTW
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1.2 SSD Conversion of existing PDD data
From VeriSoft version 7.1 PDD data can also be generated using already existing PDD curves. That
could be for example PDD data measured in the water phantom with SSD 100 cm during basement data
acquisition or PDD data acquired at the introduction of OCTAVIUS 4D with RU top standard. As long as
the PDDs have been measured at least with the required field sizes listed in table 1, the VeriSoft
conversion method can be applied to convert PDDs of a certain SSD to PDDs of a new SSD. (More
information about the conversion method can be found in the VeriSoft user manual)
 Open the VeriSoft software and select the menu “Tools → Options… → 4D Dosimetry”
 Load all .mcc files of the measured depth dose curves by clicking on “Select Folder …” or “Add
File(s) …” and click on “Merge and complete PDD file” (VeriSoft automatically interpolates the
missing field sizes in increments of 1 cm, extrapolates values for the field sizes down to 0x0 cm²,
normalizes the PDDs to their individual maximum and merges the data to a single PDD file.)
 Save the completed PDD file in an arbitrary directory.
 Load the merged PDD file by clicking on “Add file(s)…”. Then click on “Create PDDs for new SSD”.
(VeriSoft automatically reads out the SSD from the completed PDD file)
 Type in the desired SDD in the appearing dialogue (e.g. 92 cm for RU with top SRS) and click on
“OK” to start the conversion process:

 Save the converted PDD file in your PDD directory. The default directory is
'<PTWdocuments>\VeriSoft\Data\PDDData'. You can change the path in the menu “Tools →
Options… → 4D Dosimetry”
 Create a PDD file for each radiation unit and energy. Name the PDD files so that the assignment is
unambiguous (e.g. X06FFF_PDD_Linac1_SDD92cm.mcc). These files are to be used in the
OCTAVIUS 4D dose reconstruction procedure.
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2 Importing the phantom into the TPS
Import the OCTAVIUS 4D artificial CT provided by PTW into the TPS:
(Download here: http://www.ptw.de/index.php?id=2469)

Use a Dicom Media File import filter and navigate to the directory containing the OCTAVIUS 4D images:

Hint: The oct004D directory contains the artificial CT slices and two structure sets; one with and one
without Varian treatment couch.
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Create a new patient to import the data into:

You have now imported one structure set containing the phantom and one structure set containing the
phantom as well as the Varian IGRT treatment couch:

If you wish to add your own treatment couch to the phantom, you can use the first structure set to create
a structure set with the couch of your choice. If you use the Varian IGRT couch, you can simply use the
second set.
Verify that the HU values assigned to the phantom and couch have been imported correctly. If not, you
can set them manually in the properties window of each of the structures:
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Note: The above HU values for the couch are the values used during the validation of the OCTAVIUS 4D
system, but they can be replaced by the locally used values if necessary.
Please check the HU Values for the phantom. Depending on your TPS you can use one of the following
values:
Parameter
Electron density relative to water
Physical density (synonym: mass density)
Material

Value
1.016
1.05 g/cm³
PS (Polystyrene)

If your TPS permits it, the best choice is to set the relative electron density. If this is not possible, set the
physical density.
Please check whether setting the density was successful by doing the following: Have your TPS calculate
the dose on the OCTAVIUS 4D phantom. Create a printout of the plan. Have a look at the geometrical
depth of the isocenter (should be 16.0 cm) and at the radiological depth (or “water-equivalent depth”) of
the isocenter, e.g., 16.26 cm. Calculate the ratio of radiological depth over the geometrical depth; this will
yield the electron density. In this example: 16.26 / 16.0 = 1.016
For detailed information about setting the relative electron density, please see the technical note
D913.200.03 “How to adjust the Relative Electron Density of OCTAVIUS 4D to match the TPS value”
Note: The artificial phantom is created such that the center of the cylinder coincides with the DICOM
image origin. This considerably facilitates analysis of the measured versus calculated data in routine, as
will be clarified below in this document.

3 Preparing the cross calibration and basic validation
3.1 Cross calibration:
You can either perform a cross calibration by measuring the dose in the phantom using a chamber plate
(available for Farmer chamber, Semiflex chamber T31010, Semiflex 3D T31021 and PinPoint 3D T31022)
or calculate the expected dose by means of your TPS:
Insert a new plan to calculate the cross-calibration values for the OCTAVIUS Detector in the cylindrical
phantom:
Place a 10 x 10 cm² field (4 x 4 cm² for OCTAVIUS Detector 1000 SRS) onto the phantom, making sure the
isocenter coincides with the image origin. This should correspond to an SSD value of 84 cm (+/- 1 mm).
Calculate the dose for a fixed value of 200 MU:
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Create a reference point at the isocenter to easily read out the isocentric dose:

Copy the dose to the isocenter on a nice and clean Post-it selected for this purpose only:

‘Planning approve’ the plan and make sure all the appropriate parameters (tolerance table, time, etc.) are
filled out in RT chart if you wish to deliver the field in QA mode on the LINAC.
Repeat this for every photon energy you intend to use.
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3.2 Couch verification:
To perform a basic validation of the couch attenuation, insert a static 10x10 cm² field at gantry 180°.
Again, make sure the isocenter is at the image origin and SSD = 84 cm (+/- 1mm). Calculate the dose for
a fixed value of 200 MU and copy down the dose reported to the isocenter:

‘Planning approve’ the plan and make sure all the appropriate parameters (tolerance table, time, etc.) are
filled out in RT chart if you wish to deliver the field in QA mode on the LINAC.
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3.3 Open arc verification:
To perform a basic validation of the dose calculation, import/export and measurement calibration
procedure, prepare a calculation of a simple open arc in your TPS:
Create an open 10x10 cm² arc field. Again, make sure the isocenter is at the dcm image origin (0,0,0):

In Eclipse, the dose calculation for an open arc is performed according to the angular resolution defined
in the dose calculation algorithm properties (as opposed to RapidArc treatments, for which the dose is by
default calculated with an angular resolution defined by the control points). The default value for the
angular resolution of open arc fields is often too low and should be improved before performing the
calculation. Set the ‘Std arc calculation segments’ in the algorithm properties to 60, for example:

Now calculate the dose for the fixed value of 200MU:
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Export the calculated dose matrix by right-clicking on the ‘Dose’ icon and selecting ‘Export’.

‘Planning approve’ the plan and make sure all the appropriate parameters (tolerance table, time, etc.) are
filled out in RT chart if you wish to deliver the field in QA mode on the LINAC.
(It is advisable to repeat the above open arc verification for every photon energy you wish to use.)
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4 Performing basic validation measurements
Experimental setup:
Set the gantry to 0°.
Carefully set up the phantom in the isocentric position.
To level the phantom with the adjustable legs, you can either use the circular spirit of the phantom, or you
can place the OCTAVIUS Detector in the phantom and use a standard spirit level on the protruding part
of the OCTAVIUS Detector surface.
Mount the inclinometer to the gantry. Choose a flat part of the gantry and mount the inclinometer as close
as possible to the rotation axis. Establish the Bluetooth connection between inclinometer and control unit.
Make sure all cables are properly connected and initialize the phantom.
It is advisable to perform a test run (full gantry rotation) while inside the bunker to make sure that no
cables get caught and no collisions occur during the gantry rotation.
VeriSoft setup:
Launch the VeriSoft application. From the ‘Tools’ menu, make sure the correct devices are selected from
the ‘Measurement options’ menu:
For example:

Make sure you have copied the detector calibration file to an accessible data folder and point the software
to this ‘Calibration File’.
Use the ‘Find’ button to automatically connect to the selected devices.
If there is no connection to the devices possible, it might be your firewall that prohibits the connection to
an external device. In this case press Ctrl + Alt + A. A button “Firewall” appears. This button allows you
to stop your local firewall.
Note: Make sure your firewall is switched on again if you use your computer for other purposes.
For detailed information about network connections with PTW devices visit the trouble shooting page on
the PTW website (http://www.ptw.de/support_overview.html?&cId=3571)

D913.200.02/03

11 / 22

Code of practice: OCTAVIUS 4D
How to start (Eclipse)

In the ‘Options’ menu, set the preferences:
e.g. ‘DICOM’:

Set up the connection to a DICOM server if you
intend to connect VeriSoft to your DICOM
server.
You might need help from your IT-department
for the settings.

e.g. ‘4D Dosimetry’:

The above settings reconstruct the OCTAVIUS dose
measurement in the xz (transversal) planes with a
2.5 mm resolution commonly used in the Eclipse
AAA dose calculation. In the longitudinal direction (y)
for the parameter values above, dose planes are
only reconstructed in planes in which a line of ion
chambers is situated. When setting y=2.5 mm, the
dose in between the planes of measurement will be
interpolated linearly.

Cross Calibration:
Start the measurement with the green arrow or “File -> Data Set B -> Measure”
First, make sure the ‘Show dialog on next measurement’ is checked to prevent inadvertent use of
inappropriate correction factors for absolute dosimetry during measurements.
Select the ‘Cross calibration’ option and fill out the ‘Expected value’ text box with the value you have
neatly copied down from Eclipse on the clean and dedicated Post-it:
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Note: In performing the cross calibration procedure like this, you assume that the TPS calculation for the
10x10 cm² field is accurate at the isocenter and you avoid all impact from the daily output variations of the
LINAC in your validation measurements.
Click on the ‘Measure’ button
The ‘Measurement’ window will now open automatically and if no zero measurement has been performed
within the specified time period, you will be prompted to perform one before proceeding.
Setup the 10x10 cm² cross calibration field (200MU, gantry 0°) on the accelerator, either in Service mode
or in clinical QA mode through the ‘planning approved’ cross calibration plan.
Start the measurement.
Repeat the measurement at least three times to make sure the electronics and detector are well warmed
up and the signal is stable. Press “Start” to do so. The measurement will be discarded.
Note: it is advisable to store the OCTAVIUS 4D phantom in an environment that has the same ambient
temperature as the treatment room to avoid gradual temperature changes in the phantom during the
course of the measurements.
Accept the measurement.
The cross calibration correction factor is now automatically calculated, filled out and this value will be
used until explicitly modified again by the user.
Perform one additional verification measurement:
Re-measure the calibration field with the newly acquired cross calibration factor to make sure the
measured value of the central chamber agrees with the expected TPS value within 0.5%.
Note: It is good practice to store this static 10x10 cm² verification measurement for every measurement
session for possible future reference. For example, save. as ‘6MV_10x10_date.mcc’. The simple *.mcc
format is largely sufficient for this purpose.
Couch verification:
Setup the 10x10 cm² posterior field (200MU, gantry 180°) on the accelerator, either in Service mode or in
clinical QA mode through the ‘planning approved’ plan.
Perform the measurement and verify if the central chamber measurement agrees with the expected TPS
value within ~1 %.
Open arc verification:
Setup the 10x10 cm² open arc field (200MU) on the accelerator, either in Service mode or in clinical QA
mode through the ‘planning approved’ plan.
Perform the measurement and save it as *.XCC format to maintain the angular information in the
measurement file.
‘Accept’ the measurement to automatically return to the VeriSoft analysis software.
Before displaying the measured dose in the ‘Data Set B’ window, VeriSoft will prompt you to select the
appropriate PDD file based on the measurements performed under paragraph 1. Make sure you select
the correct file and confirm your selection:
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Activate the ‘Synchronous data scrolling’ in the Tools menu:

Open the calculated 3D dose export in the ‘Data Set B’ window.
Select the planar view of your choice.
The results in the transversal view should look similar to the example below:

In the coronal view, the effect of the linear interpolation between measurement points can be seen in the
penumbra area:
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If all is well, proceed to the RapidArc treatment verification.

4.1 Treatment plan verification in clinical routine
4.1.1

TPS dose calculation

Select the treatment plan for which you wish to perform OCTAVIUS 4D treatment verification. From the
planning menu, select ‘Create verification plan’:

When prompted for the course in which to store the verification plan, create a new course that is
dedicated for QC only:
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Browse to the imported OCTAVIUS 4D CT set and select the structure set you wish to use:
(In most cases, this will be the ‘Oct4D couch’ structure set)

If you are totally confident that the default isocenter placement on the phantom is correct, you can allow
automatic dose calculation after plan creation. If not, it is wise to unselect the automatic dose calculation
and verify the isocenter position before launching the dose calculation:

Complete the process of the verification plan creation.
Make sure the isocenter is positioned at the dicom image origin (x,y,z)=(0,0,0) and SSD=84 cm (+/- 0.1
cm). Then launch the dose calculation.
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Export the 3D dose matrix:
If the isocenter coincides with the image origin, there is no need to export the dicom plan to obtain the
isocenter coordinates when importing the dose into VeriSoft. You can then simply export the dicom dose
by right-clicking on the dose icon and selecting ‘Export’:

Note: If you have used a phantom for which the dcm image origin does not coincide with the isocenter,
you must export both the dicom plan (RP.*.dcm) and dicom dose (RD.*.dcm). In this case, it is more
efficient to select the verification plan, dicom export the plan and select the option of including the total
plan dose in the export procedure:
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)
Prepare the plan for delivery at the treatment console:
You must now ‘Planning approve’ the plan to make it available for treatment in QA mode on the treatment
console. You can either choose to ‘Planning approve’ the verification plan, or you can ‘Planning approve’
the original patient treatment plan. Both options have their pros and cons, but the two plans should in any
case be identical. In the below example, we have chosen to use the patient plan for the actual delivery.

In RT Chart, make sure all parameters required for the delivery in QA mode are filled out.

4.1.2

OCTAVIUS 4D dose measurement

Set up the phantom and VeriSoft software as described in the paragraph on ‘Performing the basic
validation measurements’.
Open the ‘Measurement parameters’ from the ‘Edit’ menu to perform a cross-calibration.
Perform the cross calibration by means of a static 10 x 10 cm² field (4 x 4 cm² for OCTAVIUS Detector
1000 SRS ) with fixed 200 MU value, using the now famous expected dose value on the Post-it (cf.
paragraph A.4.). Repeat the acquisition 3 to 4 times to make sure the system has stabilized before
accepting the cross calibration measurement.
Repeat and save the static 10x10 cm² field (4 x 4 cm² for OCTAVIUS Detector 1000 SRS) measurement
after the cross-calibration as an additional check and for possible future reference.
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Open the patient plan in QA mode on the treatment console.
‘Mode up’ the plan and move the gantry to its starting position.
Start the OCTAVIUS 4D measurement:

Start the treatment delivery.
Stop the OCTAVIUS 4D measurement upon completion of the delivery and save it in *.xcc file format.

‘Accept’ the measurement to automatically return to the VeriSoft analysis software.
4.1.3

OCTAVIUS 4D dose evaluation

Open the calculated 3D dose export in the ‘Data Set A’ window (File – Data Set A - Open … Select your
path).
When the dcm image origin coincides with the isocenter, there is no need to import the corresponding
RTplan. Selecting the first option only ‘Use DICOM tag ImagePositionPatient …’ will then suffice to
assure correct 3D alignment between measured and imported 3D dose.
If the dcm image origin not coincides with the isocenter select additionally the second option and select
the appropriate path to the RTPlan file.
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Open the measurement in ´Data Set B´ window (File – Data Set B - Open… Select your path)
Alternatively you can start the measurement (File – Data Set B “Measure”). See 4.1.2 for details.
Before displaying the measured dose in the ‘Data Set B’ window, VeriSoft will prompt you to select the
appropriate PDD file. Confirm your selection:

Select the planar view of your choice:
For example, the transversal view:
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Some advice:


The transversal view relates most easily to the treatment plan isodose displays on the transversal CT
slices of the patient. In addition, once you have set the 3D dose reconstruction grid as described in
the VeriSoft setup paragraph, the plane coordinates should always correspond between
measurement and calculation. Note that this is not always the case in the coronal and transversal
view, since you have very little or no control over the exact pixel positions in the calculated dose
matrix exported from Eclipse.

For example:



Because the OCTAVIUS 4D system compares 3D dose matrices, it is most appropriate to use the 3D
gamma evaluation. In general, the 3% dose difference criterion is often defined for composite plan
evaluation with respect to the maximum plan dose or prescribed dose (e.g., 2Gy). It is up to the user
to decide which criteria to use. In the above examples, we have selected the ‘Maximum dose of every
slice’. It is stricter than the maximum plan dose or prescribed dose, but it is better suitable for
integrated boost treatments (i.e., using multiple dose prescription levels within one treatment plan).



Note that the linear interpolation between measurement points can give rise to overly smoothened 3D
dose reconstructions. This is a limitation resulting from the combined effect of the detector resolution
and the linear interpolation algorithm. A typical example is given below. The effect is most clearly
observed in the line profile overlays. The option “Use 2nd and 3rd pass” (Tools – Options – Compare)
helps to avoid false positive results caused by the resolution of the detector. [Depuydt 2002].
The 3D gamma evaluation can help with the interpretation of the impact of deviations observed in
individual line profiles in the final 3D dose comparison.
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Because the 3D dose comparisons contain a very large amount of information, it is often not feasible
to assess the gamma evaluation for every slice in clinical routine. The Volumetric Gamma analysis
provides a useful statistical overview of the 3D gamma calculation. The user can define different
acceptance criteria with respect to the percentage of failed points for different dose levels:

Thank you to Ann van Esch from 7Sigma, Belgium, who provided most of this information.
Disclaimer
Although the information in this document has been carefully assembled, PTW-Freiburg does not
guarantee that this document is free of errors. PTW-Freiburg shall not be liable in any way for any
consequence of using this document.
[Depuydt 2002]:
Tom Depuydt, Ann Van Esch, Dominique Pierre Huyskens, “A quantitative evaluation of IMRT dose distributions: refinement and
clinical assessment of the gamma evaluation”, Radiotherapy and Oncology 62 (2002) 309–319
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